Bug 1731254 - e2e flake: ImageStream admission
Summary: e2e flake: ImageStream admission
Keywords:
Status: CLOSED DUPLICATE of bug 1732622
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Image
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.2.0
Assignee: Adam Kaplan
QA Contact: XiuJuan Wang
URL:
Whiteboard: buildcop
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-18 19:15 UTC by Matthew Staebler
Modified: 2019-08-23 13:47 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-23 13:47:59 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1732622 None VERIFIED TestImageStreamAdmitStatusUpdate test flake image AlreadyExists 2019-08-21 01:17:48 UTC

Description Matthew Staebler 2019-07-18 19:15:59 UTC
[Feature:Image][triggers][Serial] ImageStream admission TestImageStreamAdmitStatusUpdate

https://prow.svc.ci.openshift.org/view/gcs/origin-ci-test/logs/release-openshift-origin-installer-e2e-aws-serial-4.2/2114

Comment 1 Oleg Bulatov 2019-07-22 21:36:24 UTC
This is an e2e test that was made from an integration test [1]. We have global objects and the test faces leftovers from another test.

[1]: https://github.com/openshift/origin/pull/23379/

Comment 2 Adam Kaplan 2019-07-29 21:44:16 UTC
Linking https://bugzilla.redhat.com/show_bug.cgi?id=1732622 as potential duplicate.

Comment 3 Adam Kaplan 2019-08-23 13:47:59 UTC

*** This bug has been marked as a duplicate of bug 1732622 ***


Note You need to log in before you can comment on or make changes to this bug.