Bug 173150 - firefox becomes unresponsive for a few seconds when firefox opens a window
firefox becomes unresponsive for a few seconds when firefox opens a window
Status: CLOSED DUPLICATE of bug 171258
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-14 12:34 EST by Matthew Galgoci
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-16 14:03:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Galgoci 2005-11-14 12:34:23 EST
Description of problem:

When a popup window is created by firefox, firefox often goes into some kind of
unresponsive hang state for a few seconds.

Version-Release number of selected component (if applicable):

1.5-0.5.0.rc1

How reproducible:

Most of the time. I can't seem to get firefox to do it right now though, but it
did happen a few minutes ago on the same firefox instance.

Steps to Reproduce:
1. Open firefox
2. Type control-d or control-i
  
Actual results:

Firefox becomes unresponsive for a few seconds

Expected results:

Firefox should be responsive even while popup windows are opening.
Comment 1 Thomas M Steenholdt 2005-11-15 17:55:51 EST
Exact duplicate of bug #171258
Comment 2 Marius Andreiana 2005-11-16 14:03:16 EST
Thanks Thomas

*** This bug has been marked as a duplicate of 171258 ***

Note You need to log in before you can comment on or make changes to this bug.