Bug 1731655 - mu is uninstallable in rawhide
Summary: mu is uninstallable in rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mu
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
Assignee: Miro Hrončok
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1731656
Blocks: F31FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2019-07-20 14:48 UTC by Zbigniew Jędrzejewski-Szmek
Modified: 2019-07-20 15:51 UTC (History)
2 users (show)

Fixed In Version: mu-1.0.2-2.fc31
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-20 15:51:43 UTC


Attachments (Terms of Use)

Description Zbigniew Jędrzejewski-Szmek 2019-07-20 14:48:27 UTC
Description of problem:

broken deps in 'mu' package:                                                                                                                          
                                                                                                                                                      
 Problem: conflicting requests                                                                                                                        
  - nothing provides python3.7dist(pyqtchart) < 5.12 needed by                                                                                        
mu-1.0.2-1.fc31.noarch                                                                                                                                
  - nothing provides python3.7dist(qtconsole) < 4.4 needed by                                                                                         
mu-1.0.2-1.fc31.noarch                                                                                                                                


Version-Release number of selected component (if applicable):
mu-1.0.2-1.fc31.noarch

Additional info:
This breaks  Fedora Python Classroom lab compose.

Comment 1 Miro Hrončok 2019-07-20 14:56:17 UTC
Already working on this.


Note You need to log in before you can comment on or make changes to this bug.