Bug 1731847 - [OSP 10] [Nova] "NUMATopologyFilter returned 0 hosts" until restarting nova on host
Summary: [OSP 10] [Nova] "NUMATopologyFilter returned 0 hosts" until restarting nova o...
Keywords:
Status: CLOSED DUPLICATE of bug 1714039
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova
Version: 10.0 (Newton)
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Stephen Finucane
QA Contact: nova-maint
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-22 08:16 UTC by Madhur Gupta
Modified: 2019-07-25 15:31 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-25 15:31:02 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Stephen Finucane 2019-07-25 15:31:02 UTC

*** This bug has been marked as a duplicate of bug 1714039 ***


Note You need to log in before you can comment on or make changes to this bug.