Bug 1732079 - dnf update 22nd July 2019 included WiFi Update; WiFi stopped working after update reboot
Summary: dnf update 22nd July 2019 included WiFi Update; WiFi stopped working after up...
Keywords:
Status: CLOSED DUPLICATE of bug 1732345
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: fedora-websites
Version: devel
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Petr Bokoc
QA Contact: Fedora Websites Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-22 16:03 UTC by Khalsa Jings
Modified: 2019-11-08 07:19 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-08 07:19:57 UTC


Attachments (Terms of Use)
lshw -C network and lspci -vv -s for 3b:00.0 (4.08 KB, text/plain)
2019-07-22 16:03 UTC, Khalsa Jings
no flags Details

Description Khalsa Jings 2019-07-22 16:03:10 UTC
Created attachment 1592617 [details]
lshw -C network and lspci -vv -s for 3b:00.0

Description of problem:
Performed sudo dnf update.
Rebooted.
WiFi stopped working.

Version-Release number of selected component (if applicable):
Intel Wireless-AC 9260, version 29

How reproducible:
sudo dnf update (22nd July 2019)
restart

Steps to Reproduce:
1. sudo dnf update
2. restart
3. No WiFi
  
Actual results:
WiFi DISABLED;
Cannot ENABLE.

Expected results:
WiFi should have continued working as it did prior to today's update.

Additional info:

Comment 1 Ryan David Sheasby 2019-07-23 08:20:17 UTC
Can confirm this bug. Reverting iwl7260 firmware fixes this.
See related bug

https://bugzilla.redhat.com/show_bug.cgi?id=1732345

Comment 2 Petr Bokoc 2019-11-08 07:19:57 UTC

*** This bug has been marked as a duplicate of bug 1732345 ***


Note You need to log in before you can comment on or make changes to this bug.