Bug 1732112 - Modify Fedora 31 to use CgroupsV2 by default
Summary: Modify Fedora 31 to use CgroupsV2 by default
Keywords:
Status: CLOSED DUPLICATE of bug 1732114
Alias: None
Product: Fedora
Classification: Fedora
Component: Changes Tracking
Version: 31
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ben Cotton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-22 17:49 UTC by Ben Cotton
Modified: 2019-08-15 18:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-15 18:39:15 UTC
Type: ---


Attachments (Terms of Use)

Description Ben Cotton 2019-07-22 17:49:01 UTC
This is a tracking bug for Change: Modify Fedora 31 to use CgroupsV2 by default
For more details, see: https://fedoraproject.org/wiki/Changes/CGroupsV2

The kernel has had some support for CgroupsV2 for some time, and yet no one has used it because it is not on by default.  There are lots of new features and fixes over CgroupsV1 that it is time to reveal to the user community.

Comment 1 Ben Cotton 2019-08-13 17:02:53 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 31 development cycle.
Changing version to '31'.

Comment 2 Ben Cotton 2019-08-13 18:58:15 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 31 development cycle.
Changing version to 31.

Comment 3 Ben Cotton 2019-08-15 18:39:15 UTC

*** This bug has been marked as a duplicate of bug 1732114 ***


Note You need to log in before you can comment on or make changes to this bug.