Bug 1732557 - Fix CSV Metadata to pass CVP validation
Summary: Fix CSV Metadata to pass CVP validation
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Service Broker
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.2.0
Assignee: Shawn Hurley
QA Contact: Jian Zhang
URL:
Whiteboard:
Depends On:
Blocks: 1732559
TreeView+ depends on / blocked
 
Reported: 2019-07-23 16:40 UTC by Shawn Hurley
Modified: 2019-10-16 06:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1732559 (view as bug list)
Environment:
Last Closed: 2019-10-16 06:30:48 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift ansible-service-broker pull 1238 0 None closed Bug 1732557: Fixing CSV validations 2020-07-08 17:34:42 UTC
Github openshift template-service-broker-operator pull 53 0 None closed Bug 1732557: Add required metadata to csvs 2020-07-08 17:34:42 UTC
Red Hat Product Errata RHBA-2019:2922 0 None None None 2019-10-16 06:31:00 UTC

Description Shawn Hurley 2019-07-23 16:40:45 UTC
Description of problem:
CSV metadata needs to be added for TSBO and ASBO such that it can pass CVP Validation

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Jian Zhang 2019-07-24 05:14:34 UTC
Verify, thanks!

Comment 3 errata-xmlrpc 2019-10-16 06:30:48 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2922


Note You need to log in before you can comment on or make changes to this bug.