Bug 1732559 - Fix CSV Metadata to pass CVP validation
Summary: Fix CSV Metadata to pass CVP validation
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Service Broker
Version: 4.1.z
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.1.z
Assignee: Shawn Hurley
QA Contact: Fan Jia
URL:
Whiteboard:
Depends On: 1732557
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-23 16:42 UTC by Shawn Hurley
Modified: 2019-10-16 18:08 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1732557
Environment:
Last Closed: 2019-10-16 18:07:59 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:3004 None None None 2019-10-16 18:08:08 UTC
Github openshift ansible-service-broker pull 1239 None None None 2019-07-24 14:19:53 UTC
Github openshift template-service-broker-operator pull 55 None None None 2019-07-24 14:18:39 UTC

Description Shawn Hurley 2019-07-23 16:42:55 UTC
+++ This bug was initially created as a clone of Bug #1732557 +++

Description of problem:
CSV metadata needs to be added for TSBO and ASBO such that it can pass CVP Validation

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Jian Zhang 2019-07-25 01:29:26 UTC
Verify it, thanks!

Comment 3 Jian Zhang 2019-07-30 03:19:34 UTC
+ ASB members

To be more clear, no ASB/TSB images changes. Just their CSV description updates.

Comment 6 Jesus M. Rodriguez 2019-09-25 15:20:22 UTC
This was verified on 7/25 yet it's back on assigned. This should be in a z-stream by now.

Comment 9 errata-xmlrpc 2019-10-16 18:07:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3004


Note You need to log in before you can comment on or make changes to this bug.