Bug 1732805 - Snapshot for instance does not created on CFME
Summary: Snapshot for instance does not created on CFME
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.11.0
Hardware: x86_64
OS: All
medium
high
Target Milestone: GA
: 5.11.z
Assignee: Marek Aufart
QA Contact: Ido Ovadia
Red Hat CloudForms Documentation
URL:
Whiteboard:
: 1732806 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-24 11:56 UTC by Ido Ovadia
Modified: 2020-02-05 08:21 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-02-05 08:21:04 UTC
Category: Bug
Cloudforms Team: Openstack
Target Upstream Version:


Attachments (Terms of Use)

Description Ido Ovadia 2019-07-24 11:56:28 UTC
Description of problem:
=======================
Neither Snapshot for instance does not created on CFME nor image,

But Openstack CLI / Dashboard show new image created 

Version-Release number of selected component:
=============================================
CFME 5.11.0.14

How reproducible:
=================
100%

Steps to Reproduce:
===================
1. Deploy RHOS 15 HA SSL
2. Add OSP as cloud provider
3. Create an instance (from Cirros image) 
4. Browse: Compute --> Clouds --> Instances 
5. Click on instance you have created
6. On Properties section click Snapshot
7. Click Create new snapshot for this VM
8. Enter name and description and click Create

Actual results:
===============
The operation create on snapshot of instance-adm completed successfully.
openstack image list show new image created

On CFME neither image nor snapshot displayed 


Expected results:
=================
Instance snapshot should display new snapshot 
All Images by Provider should display new image 

Additional info:
================
Cloud Provider --> Timelines 
Show events of: image.create, image.update and image.upload

Comment 1 Adam Grare 2019-07-24 12:43:27 UTC
Did you submit this twice?  Looks identical to https://bugzilla.redhat.com/show_bug.cgi?id=1732806

Comment 2 Ido Ovadia 2019-07-28 08:35:57 UTC
*** Bug 1732806 has been marked as a duplicate of this bug. ***

Comment 3 Ido Ovadia 2019-07-31 13:22:23 UTC
(In reply to Adam Grare from comment #1)
> Did you submit this twice?  Looks identical to
> https://bugzilla.redhat.com/show_bug.cgi?id=1732806


https://bugzilla.redhat.com/show_bug.cgi?id=1732806

Has been closed as duplicate

Comment 4 Ido Ovadia 2019-08-22 13:20:17 UTC
Retested on newer build,
CFME 5.11.0.19 + RHOS 10, CFME 5.11.0.19 + RHOS 15, 
Snapshots successfully created and displayed on
CFME UI.

Comment 5 Marek Aufart 2020-02-05 08:21:04 UTC
Closing based on Comment #4


Note You need to log in before you can comment on or make changes to this bug.