Bug 17334 - RH6.2 won't boot on new Athlons
Summary: RH6.2 won't boot on new Athlons
Status: CLOSED DUPLICATE of bug 17207
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-07 19:32 UTC by Neal D. Becker
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-07 19:35:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Neal D. Becker 2000-09-07 19:32:01 UTC
RH6.2 kernel turns uses an option that causes a panic on boot on new
Athlons
(slot A Thunderbird).

The problem is caused by the disable CPUID option.  Strangely, it's turned
on 
in the kernel that's on the RH6.2 ISO, but if you get the standard RH6.2
kernel source, it's 
off by default.

Rebuilding my kernel from the source with just the default options fixes
the problem.

Unfortunately, only very experience Linux users will be able to get the
system booted
so they are able to rebuild the kernel - so I hope you guys will offer an
updated ISO!

Comment 1 Nalin Dahyabhai 2000-09-11 18:52:05 UTC

*** This bug has been marked as a duplicate of 17207 ***


Note You need to log in before you can comment on or make changes to this bug.