Bug 173351 - RFE: update config.* files
Summary: RFE: update config.* files
Status: CLOSED DUPLICATE of bug 234778
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-rpm-config   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jon Masters
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-16 15:24 UTC by Enrico Scholz
Modified: 2008-08-02 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-19 18:32:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2005-11-16 15:24:00 UTC
Description of problem:

Please update the shipped config.sub and config.guess files to the recent ones
from automake-1.9. The actual ones are from 2003-06-18 and are missing some
architectures like '*-linux-uclibc'.


Version-Release number of selected component (if applicable):

redhat-rpm-config-8.0.39-1

Comment 1 Christian Iseli 2007-01-20 00:22:38 UTC
This report targets the FC3 or FC4 products, which have now been EOL'd.

Could you please check that it still applies to a current Fedora release, and
either update the target product or close it ?

Thanks.

Comment 2 Jeremy Katz 2007-06-19 18:32:42 UTC

*** This bug has been marked as a duplicate of 234778 ***


Note You need to log in before you can comment on or make changes to this bug.