Bug 1734165 - [RFE] Bulk remove systems from Insights Inventory
Summary: [RFE] Bulk remove systems from Insights Inventory
Keywords:
Status: CLOSED DUPLICATE of bug 1731122
Alias: None
Product: Cloud Software Services (cloud.redhat.com)
Classification: Red Hat
Component: Inventory
Version: unspecified
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
: ---
Assignee: dhorton
QA Contact: Brandon Tweed
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-29 20:08 UTC by Amar Huchchanavar
Modified: 2019-07-31 20:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-31 20:55:40 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Amar Huchchanavar 2019-07-29 20:08:36 UTC
https://cloud.redhat.com/insights/inventory  does not give an option to remove systems in bulk. Currently, systems need to be removed individually.

Comment 1 Rob Williams 2019-07-31 20:55:40 UTC

*** This bug has been marked as a duplicate of bug 1731122 ***


Note You need to log in before you can comment on or make changes to this bug.