Bug 17346 - rpm will not install from a Solaris ftp server
Summary: rpm will not install from a Solaris ftp server
Status: CLOSED DUPLICATE of bug 50887
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-08 03:38 UTC by fineberg
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-08 03:38:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description fineberg 2000-09-08 03:38:53 UTC
The rpm installation from an ftp server uses the optional SIZE command 
which is not supported by the Solaris ftp server and therefore the 
installation fails with an unknown error.

Comment 1 Jeff Johnson 2001-08-30 16:59:29 UTC

*** This bug has been marked as a duplicate of 50887 ***


Note You need to log in before you can comment on or make changes to this bug.