Bug 1734708 - Automatic spell-checking service set to Finnish is not operational
Summary: Automatic spell-checking service set to Finnish is not operational
Keywords:
Status: CLOSED DUPLICATE of bug 1676830
Alias: None
Product: Fedora
Classification: Fedora
Component: libvoikko
Version: 30
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Ville-Pekka Vainio
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-31 09:32 UTC by ricky.tigg
Modified: 2020-01-23 11:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-23 11:51:19 UTC
Type: Bug


Attachments (Terms of Use)

Description ricky.tigg 2019-07-31 09:32:52 UTC
Description of problem: in Libreoffice Writer, automatic spell-checking set to Finnish is not operational, regardless the language applied to its interface.

Referenced first at upstream at https://bugs.documentfoundation.org/show_bug.cgi?id=122984 then at higher upstream at https://github.com/voikko/libreoffice-voikko/issues/11.

Version-Release number of component: libvoikko.x86_64 4.1.1-2.fc30 @fedora

$ LANG=C dnf -q repoquery --archlist x86_64,noarch provides `which voikkospell`
voikko-tools-0:4.1.1-2.fc30.x86_64
$ LANG=C dnf -q repoquery --archlist x86_64,noarch provides libvoikko
libvoikko-0:4.1.1-2.fc30.x86_64

Comment 1 ricky.tigg 2020-01-23 11:51:19 UTC

*** This bug has been marked as a duplicate of bug 1676830 ***


Note You need to log in before you can comment on or make changes to this bug.