Bug 173483 - xclock warning with modular X
xclock warning with modular X
Status: CLOSED DUPLICATE of bug 173453
Product: Fedora
Classification: Fedora
Component: xorg-x11-apps (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks: xorg-modular
  Show dependency treegraph
 
Reported: 2005-11-17 10:06 EST by Horst H. von Brand
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-17 12:03:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2005-11-17 10:06:41 EST
Description of problem:
xclock starts fine, but complains.
xorg-x11-apps-0.99.2-3
Version-Release number of selected component (if applicable):
xorg-x11-apps-0.99.2-3

How reproducible:
Always

Steps to Reproduce:
1. Start xclock from an xterm
2.
3.
  
Actual results:
Warning: Color name "black" is not defined
Warning: Missing charsets in String to FontSet conversion
Warning: Unable to load any usable fontset

Expected results:
No warnings

Additional info:
Other applications, like emacs and xemacs, show symtoms like this one.
Comment 1 Horst H. von Brand 2005-11-17 11:18:19 EST
The suggestion of deleting the RgbPath line in /etc/X11/xorg.conf (for #173428)
fixed the complaint about the color. The nonsense about fonts still persists.
Comment 2 Mike A. Harris 2005-11-17 12:03:34 EST
One bug per bug report please, even if there are multiple issues in the same
application.

*** This bug has been marked as a duplicate of 173453 ***

Note You need to log in before you can comment on or make changes to this bug.