Bug 1734913 - RxCpp: FTBFS in Fedora rawhide/f31
Summary: RxCpp: FTBFS in Fedora rawhide/f31
Keywords:
Status: CLOSED DUPLICATE of bug 1722030
Alias: None
Product: Fedora
Classification: Fedora
Component: RxCpp
Version: 31
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Björn 'besser82' Esser
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F31FTBFS 1732841
TreeView+ depends on / blocked
 
Reported: 2019-07-31 16:55 UTC by Fedora Release Engineering
Modified: 2019-08-15 08:58 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-15 08:58:13 UTC


Attachments (Terms of Use)
build.log (32.00 KB, text/plain)
2019-07-31 16:56 UTC, Fedora Release Engineering
no flags Details
root.log (32.00 KB, text/plain)
2019-07-31 16:56 UTC, Fedora Release Engineering
no flags Details
state.log (613 bytes, text/plain)
2019-07-31 16:56 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-07-31 16:55:56 UTC
RxCpp failed to build from source in Fedora rawhide/f31

https://koji.fedoraproject.org/koji/taskinfo?taskID=36631829


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
Please fix RxCpp at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
RxCpp will be orphaned. Before branching of Fedora 32,
RxCpp will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-07-31 16:56:11 UTC
Created attachment 1595307 [details]
build.log

file build.log too big, will only attach last 32768 bytes

Comment 2 Fedora Release Engineering 2019-07-31 16:56:13 UTC
Created attachment 1595308 [details]
root.log

file root.log too big, will only attach last 32768 bytes

Comment 3 Fedora Release Engineering 2019-07-31 16:56:14 UTC
Created attachment 1595309 [details]
state.log

Comment 4 Ben Cotton 2019-08-13 16:54:24 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 31 development cycle.
Changing version to '31'.

Comment 5 Ben Cotton 2019-08-13 18:38:51 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 31 development cycle.
Changing version to 31.

Comment 6 Jitka Plesnikova 2019-08-15 08:58:13 UTC

*** This bug has been marked as a duplicate of bug 1722030 ***


Note You need to log in before you can comment on or make changes to this bug.