Bug 1735390 - bodhi: FTBFS in Fedora rawhide/f31
Summary: bodhi: FTBFS in Fedora rawhide/f31
Keywords:
Status: CLOSED DUPLICATE of bug 1728055
Alias: None
Product: Fedora
Classification: Fedora
Component: bodhi
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Randy Barlow
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F31FTBFS 1732841
TreeView+ depends on / blocked
 
Reported: 2019-07-31 21:12 UTC by Fedora Release Engineering
Modified: 2019-08-05 22:26 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-02 10:21:07 UTC


Attachments (Terms of Use)
build.log (32.00 KB, text/plain)
2019-07-31 21:12 UTC, Fedora Release Engineering
no flags Details
root.log (32.00 KB, text/plain)
2019-07-31 21:12 UTC, Fedora Release Engineering
no flags Details
state.log (613 bytes, text/plain)
2019-07-31 21:12 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-07-31 21:12:40 UTC
bodhi failed to build from source in Fedora rawhide/f31

https://koji.fedoraproject.org/koji/taskinfo?taskID=36510532


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
Please fix bodhi at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
bodhi will be orphaned. Before branching of Fedora 32,
bodhi will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-07-31 21:12:44 UTC
Created attachment 1596576 [details]
build.log

file build.log too big, will only attach last 32768 bytes

Comment 2 Fedora Release Engineering 2019-07-31 21:12:46 UTC
Created attachment 1596577 [details]
root.log

file root.log too big, will only attach last 32768 bytes

Comment 3 Fedora Release Engineering 2019-07-31 21:12:48 UTC
Created attachment 1596578 [details]
state.log

Comment 4 Miro Hrončok 2019-08-02 10:21:07 UTC

*** This bug has been marked as a duplicate of bug 1728055 ***


Note You need to log in before you can comment on or make changes to this bug.