Bug 1735426 - R-data.table: FTBFS in Fedora rawhide/f31
Summary: R-data.table: FTBFS in Fedora rawhide/f31
Keywords:
Status: CLOSED DUPLICATE of bug 1734895
Alias: None
Product: Fedora
Classification: Fedora
Component: R-data.table
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Elliott Sales de Andrade
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F31FTBFS 1732841
TreeView+ depends on / blocked
 
Reported: 2019-07-31 21:19 UTC by Fedora Release Engineering
Modified: 2019-08-05 22:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-31 22:18:48 UTC
Type: ---


Attachments (Terms of Use)
build.log (32.00 KB, text/plain)
2019-07-31 21:19 UTC, Fedora Release Engineering
no flags Details
root.log (32.00 KB, text/plain)
2019-07-31 21:19 UTC, Fedora Release Engineering
no flags Details
state.log (645 bytes, text/plain)
2019-07-31 21:19 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-07-31 21:19:03 UTC
R-data.table failed to build from source in Fedora rawhide/f31

https://koji.fedoraproject.org/koji/taskinfo?taskID=36631746


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
Please fix R-data.table at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
R-data.table will be orphaned. Before branching of Fedora 32,
R-data.table will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-07-31 21:19:05 UTC
Created attachment 1596678 [details]
build.log

file build.log too big, will only attach last 32768 bytes

Comment 2 Fedora Release Engineering 2019-07-31 21:19:08 UTC
Created attachment 1596679 [details]
root.log

file root.log too big, will only attach last 32768 bytes

Comment 3 Fedora Release Engineering 2019-07-31 21:19:09 UTC
Created attachment 1596680 [details]
state.log

Comment 4 Elliott Sales de Andrade 2019-07-31 22:18:48 UTC

*** This bug has been marked as a duplicate of bug 1734895 ***


Note You need to log in before you can comment on or make changes to this bug.