Bug 173590 - Installer hangs when look for RAMDISK / Kernel Panic: VFS: Unable to mount root
Installer hangs when look for RAMDISK / Kernel Panic: VFS: Unable to mount root
Status: CLOSED DUPLICATE of bug 159026
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
http://www.vivaolinux.com.br/dicas/im...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-18 08:57 EST by Mike
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-21 11:44:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike 2005-11-18 08:57:36 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Description of problem:
Well, I have try to install FC4 on two identicals machines:
Motherboard Sis M863G (256Mb DDR RAM).
The first symptom is a white screen on the Fedora Core Logo place in bootloader (syslinux I think).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. On this hardware
2. Just try to boot in Graph (linux) or Text mode (linux text)
3. The boot stop at RAMDISK error
  

Actual Results:  Kernel Panic

Expected Results:  Go to FC Installation

Additional info:

Well,
 to solve this problem I have to invoke a inexistent kernel at CD boot, then load a correct kernel. Example:

1. Load and Boot from FC4 CD.
2. at first prompt type: "nhaca" this genarate a error because have no "nhaca" image
3. after type: linux the boot start OK, whitout RAMDISK problem...
Comment 1 Dave Jones 2005-11-21 11:44:16 EST

*** This bug has been marked as a duplicate of 159026 ***

Note You need to log in before you can comment on or make changes to this bug.