Bug 17365 - Install crashes on test settings
Install crashes on test settings
Status: CLOSED DUPLICATE of bug 14474
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i686 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-08 15:26 EDT by Joe Payne
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-11 11:58:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Payne 2000-09-08 15:26:19 EDT
While trying to install pinstripe i noticed first of all that there was no 
voodoo 5 support so i choose the voodoo 3 and set it to 32 mb of video 
ram, also tried 16 mb, but when i test the settings its ok until i click 
the ok button on the test screen.  when i come back the screen is now 
totally unviewable b/c it has been pushed to take up only the top half of 
the screen plus has been duplicated over and over so you cannot even read 
anything. it isn't locked up b/c i can see the colors changing when i move 
my mouse.  it also does the same thing if i skip the test here then test 
it at the X configuration, but if i don't test anything install goes 
perfect.
for a more detailed component setup of my computer go here 
http://invektus.virtualave.net/system.gif
Comment 1 Michael Fulbright 2000-09-11 11:58:45 EDT
There are known issues with testing voodoo cards - it appears to be an XFree86
4.x issue.

*** This bug has been marked as a duplicate of 14474 ***

Note You need to log in before you can comment on or make changes to this bug.