Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1736542 - python-terminaltables: FTBFS in Fedora rawhide/f31
Summary: python-terminaltables: FTBFS in Fedora rawhide/f31
Keywords:
Status: CLOSED DUPLICATE of bug 1716534
Alias: None
Product: Fedora
Classification: Fedora
Component: python-terminaltables
Version: 31
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Terje Røsten
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F31FTBFS 1732841
TreeView+ depends on / blocked
 
Reported: 2019-08-01 18:49 UTC by Fedora Release Engineering
Modified: 2019-08-18 12:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-18 12:20:53 UTC
Type: ---


Attachments (Terms of Use)
build.log (20.72 KB, text/plain)
2019-08-01 18:49 UTC, Fedora Release Engineering
no flags Details
root.log (32.00 KB, text/plain)
2019-08-01 18:49 UTC, Fedora Release Engineering
no flags Details
state.log (681 bytes, text/plain)
2019-08-01 18:49 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-08-01 18:49:13 UTC
python-terminaltables failed to build from source in Fedora rawhide/f31

https://koji.fedoraproject.org/koji/taskinfo?taskID=36637269


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
Please fix python-terminaltables at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
python-terminaltables will be orphaned. Before branching of Fedora 32,
python-terminaltables will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-08-01 18:49:16 UTC
Created attachment 1598881 [details]
build.log

Comment 2 Fedora Release Engineering 2019-08-01 18:49:18 UTC
Created attachment 1598882 [details]
root.log

file root.log too big, will only attach last 32768 bytes

Comment 3 Fedora Release Engineering 2019-08-01 18:49:24 UTC
Created attachment 1598883 [details]
state.log

Comment 4 Ben Cotton 2019-08-13 17:03:30 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 31 development cycle.
Changing version to '31'.

Comment 5 Ben Cotton 2019-08-13 18:29:36 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 31 development cycle.
Changing version to 31.

Comment 6 Terje Røsten 2019-08-18 12:20:53 UTC

*** This bug has been marked as a duplicate of bug 1716534 ***


Note You need to log in before you can comment on or make changes to this bug.