Bug 173688 - remove JOEL debug output from up2date -p
remove JOEL debug output from up2date -p
Status: CLOSED NOTABUG
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Solaris (Show other bugs)
500
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Connor
Beth Nackashi
:
: 173689 (view as bug list)
Depends On:
Blocks: 172657
  Show dependency treegraph
 
Reported: 2005-11-18 17:06 EST by Beth Nackashi
Modified: 2014-03-30 21:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-22 11:07:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Beth Nackashi 2005-11-18 17:06:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050921 Red Hat/1.0.7-1.4.1 Firefox/1.0.7

Description of problem:
# uname -a
SunOS  5.8 Generic_108528-03 sun4u sparc SUNW,Ultra-5_10
# hostname
rhnsun2.test.redhat.com


# up2date -p
JOEL: capsFiles:  ['/opt/redhat/rhn/solaris/etc/sysconfig/rhn/clientCaps.d/configfiles', '/opt/redhat/rhn/solaris/etc/sysconfig/rhn/clientCaps.d/script']

JOEL: capsFiles:  ['/opt/redhat/rhn/solaris/etc/sysconfig/rhn/clientCaps.d/configfiles', '/opt/redhat/rhn/solaris/etc/sysconfig/rhn/clientCaps.d/script']


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  up2date -p
2.
3.
  

Actual Results:  JOEL artifacts.

Expected Results:  No personalized debug output.

Additional info:
Comment 1 Beth Nackashi 2005-11-18 18:07:54 EST
*** Bug 173689 has been marked as a duplicate of this bug. ***
Comment 2 Jason Connor 2005-11-20 21:33:20 EST
Beth, are you sure that the latest packages are installed on rhnsun2. The JOEL
debug prefix doesn't seem to the be in the code anymore.
Comment 3 Beth Nackashi 2005-11-21 18:46:11 EST
UPDATE:  I am in the process of installing the latest code on rhnsun2.  Most
likely this bug is a non-issue.
Comment 4 Beth Nackashi 2005-11-21 20:56:08 EST
ok, with rhn-solaris-bootstrap-4.0.5-3-sparc-sol8.tar.gz everything works fine

Comment 5 Jason Connor 2005-11-22 11:07:28 EST
I'm closing this as notabug instead of passes qa.

Note You need to log in before you can comment on or make changes to this bug.