Bug 173693 - Missing âRequires: xorg-x11-xauthâ
Summary: Missing âRequires: xorg-x11-xauthâ
Status: CLOSED DUPLICATE of bug 173684
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-xinit (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-18 22:16 UTC by Dawid Gajownik
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-19 11:04:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dawid Gajownik 2005-11-18 22:16:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20051107 SeaMonkey/1.5a

Description of problem:
Please add:

Requires: xorg-x11-xauth

to the spec file.

Version-Release number of selected component (if applicable):
xorg-x11-xinit-0.99.3-5

How reproducible:
Always

Steps to Reproduce:
1. Install minimal system
2. yum install xorg-x11-xinit
3. startx
  

Actual Results:  [y4kk0@X ~]$ LANG=C startx
/usr/bin/startx: line 132: xauth: command not found
/usr/bin/startx: line 142: /usr/bin/xauth: No such file or directory
/usr/bin/startx: line 144: /usr/bin/xauth: No such file or directory
/usr/bin/startx: line 142: /usr/bin/xauth: No such file or directory
/usr/bin/startx: line 144: /usr/bin/xauth: No such file or directory


This is a pre-release version of the X server from The X.Org Foundation.
It is not supported in any way.

[snip]

Expected Results:  No errors.

Additional info:

Comment 1 Dawid Gajownik 2005-11-19 11:04:09 UTC
Ooops, sorry for the spam. I swear I did not hit âCommitâ button twice.

*** This bug has been marked as a duplicate of 173684 ***


Note You need to log in before you can comment on or make changes to this bug.