Bug 173765 - Installer gave errors when all language support was checked
Installer gave errors when all language support was checked
Status: CLOSED DUPLICATE of bug 160693
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-11-20 15:03 EST by Jonathan Herran
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-11-20 15:33:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Generated this when errors occured. (842.57 KB, text/plain)
2005-11-20 15:06 EST, Jonathan Herran
no flags Details

  None (edit)
Description Jonathan Herran 2005-11-20 15:03:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Description of problem:
When I included all language support in the install, it supplied me with about 5 or 6 different errors.

Version-Release number of selected component (if applicable):
Just the latest Fedora Core 4 files available as of:   11-20-05

How reproducible:
Didn't try

Steps to Reproduce:
1. Start the Fedora Core 4 install as a server.
2. Check off all of the language support options. (about 50 languages)
3. Continue through install.
4. Error is produced immediately after it prompts you for the CD's you need.

Actual Results:  Produced errors and Asked me to send an error report to bugzilla

Expected Results:  Should have continued through the install without any problems

Additional info:

Pentim 2: 400Mhz; 384 RAM
Comment 1 Jonathan Herran 2005-11-20 15:06:57 EST
Created attachment 121277 [details]
Generated this when errors occured.
Comment 2 Jeremy Katz 2005-11-20 15:33:00 EST

*** This bug has been marked as a duplicate of 160693 ***

Note You need to log in before you can comment on or make changes to this bug.