Bug 173861 - Intel microcode not installed?
Intel microcode not installed?
Status: CLOSED DUPLICATE of bug 166210
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel-utils (Show other bugs)
4.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-21 17:58 EST by oliver b.
Modified: 2015-01-04 17:23 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-22 18:53:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description oliver b. 2005-11-21 17:58:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; InfoPath.1)

Description of problem:
The used IBM IntelliStation has two HT enabled cpus. After installing AS4 U1, there were only two cpus vieable. After updating to U2 (up2date -u) there is just one cpu left. It doesn't matter wheter HT is enabled in BIOS.

The error message during boot screen is: Applying Intel microcode. microcode_ctl not installed?

The file /dev/cpu/microcode is beeing shown by the ls command.

Version-Release number of selected component (if applicable):
rpm -q microcode -> no result

How reproducible:
Always

Steps to Reproduce:
1. Installed AS4 U1
2. Updated to U2 with up2date -u

  

Actual Results:  There is just one cpu at work

Expected Results:  All 4 cpus should work.

Additional info:
Comment 1 Jakub Jelinek 2005-11-22 03:03:42 EST
This has nothing to do with prelink, either it is related to kernel-utils
or kernel.  Reassigning.
Comment 2 oliver b. 2005-11-22 18:53:31 EST

*** This bug has been marked as a duplicate of 166210 ***

Note You need to log in before you can comment on or make changes to this bug.