Bug 173863 - Blowfish support in authconfig in addition to md5
Blowfish support in authconfig in addition to md5
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: authconfig (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Brian Brock
https://bugzilla.redhat.com/bugzilla/...
: FutureFeature
: 173864 (view as bug list)
Depends On: 173002
Blocks: 173867
  Show dependency treegraph
 
Reported: 2005-11-21 18:21 EST by Eric Moret
Modified: 2008-01-09 17:54 EST (History)
1 user (show)

See Also:
Fixed In Version: authconfig-5.3.19-1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-09 17:54:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Moret 2005-11-21 18:21:58 EST
Description of problem:

This bug is opened in relation to a feature request for support of blowfish
crypt in shadow/passwd files. authconfig and authconfig-gtk should allow for
selection of blowfish in addition fo md5 and regular unix crypt.

Cf: https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=173002
Comment 1 Eric Moret 2005-11-21 19:37:49 EST
For kickstart files to support blowfish, authconfig should add support for a new
option:
--enableblowfish
Comment 2 Tomas Mraz 2005-11-23 04:23:32 EST
*** Bug 173864 has been marked as a duplicate of this bug. ***
Comment 3 Tomas Mraz 2005-11-24 05:17:36 EST
*** Bug 173864 has been marked as a duplicate of this bug. ***
Comment 4 Tomas Mraz 2008-01-09 17:54:36 EST
Blowfish will not be supported. The new sha256 and sha512 algorithms are
supported in authconfig-5.3.19-1.fc9 in rawhide.

Note You need to log in before you can comment on or make changes to this bug.