Bug 173893 - xbiff missing from x.org distribution - is this line long enough?
Summary: xbiff missing from x.org distribution - is this line long enough?
Status: CLOSED DUPLICATE of bug 140214
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: 4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-22 09:45 UTC by JW
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-12 04:17:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description JW 2005-11-22 09:45:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; MSIE 6.0; Windows; U; AIIEEEE!; Win98; Windows 98; en-US; Gecko masquerading as IE; should it matter?; rv:1.8b) Gecko/20050217

Description of problem:
I cannot find xbiff in x.org distribution.


Version-Release number of selected component (if applicable):
xorg-x11-6.8.2-31

How reproducible:
Always

Steps to Reproduce:
1. xbiff
2.
3.
  

Actual Results:  xbiff: command not found

Expected Results:  Wonderful xbiff mail notifier appears on desktop


Additional info:

Why has this tiny small little program been dropped?
I mean, it isn't as though it has been occupying vaste amounts of MB in disk space.

There is nothing that can be used to replace it.

Comment 2 Dario Landazuri 2005-12-12 15:34:43 UTC
Check out bug 140214 - it was taken out on purpose, and the "reason(s)" are put
forth in there.

Comment 3 Adam Jackson 2006-02-12 04:17:01 UTC

*** This bug has been marked as a duplicate of 140214 ***


Note You need to log in before you can comment on or make changes to this bug.