Bug 173901 - cyrus-imapd install fails dependency resolution
cyrus-imapd install fails dependency resolution
Status: CLOSED DUPLICATE of bug 176359
Product: Fedora
Classification: Fedora
Component: cyrus-imapd (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Dennis
Fedora Extras Quality Assurance
Depends On:
Blocks: FE5Target
  Show dependency treegraph
Reported: 2005-11-22 07:54 EST by Bob Chiodini
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-28 16:17:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bob Chiodini 2005-11-22 07:54:26 EST
Description of problem:

Yum fails dependency resolution installing cyrus-imapd:

yum install cyrus-imapd
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
development               100% |=========================| 1.1 kB    00:00
extras-development        100% |=========================| 1.1 kB    00:00
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package cyrus-imapd.i386 0:2.2.12-6.fc4 set to be updated
--> Running transaction check
--> Processing Dependency: libssl.so.5 for package: cyrus-imapd
--> Processing Dependency: libcrypto.so.5 for package: cyrus-imapd
--> Finished Dependency Resolution
Error: Missing Dependency: libssl.so.5 is needed by package cyrus-imapd
Error: Missing Dependency: libcrypto.so.5 is needed by package cyrus-imapd

How reproducible:


Steps to Reproduce:

See above
Actual results:

Cyrus-imapd fails installation

Expected results:

Cyrus-imapd should install

Additional info:
Comment 1 John Dennis 2006-02-28 16:17:27 EST

*** This bug has been marked as a duplicate of 176359 ***

Note You need to log in before you can comment on or make changes to this bug.