Bug 176359 - perl-Cyrus needs to be rebuilt to use current OpenSSL libs
Summary: perl-Cyrus needs to be rebuilt to use current OpenSSL libs
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: cyrus-imapd   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: John Dennis
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 173901 (view as bug list)
Depends On:
Blocks: FE5Target
TreeView+ depends on / blocked
 
Reported: 2005-12-21 18:15 UTC by Alan Olsen
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version: cyrus-imapd-2.3.1-2.5.fc5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-28 21:15:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Olsen 2005-12-21 18:15:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8) Gecko/20051216 Fedora/1.5-3 Firefox/1.5

Description of problem:
perl-Cyrus needs to be rebuilt to use OpenSSL 0.9.8a.  The version it is built against is no longer supported.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. yum install perl-Cyrus
2.Error: Missing Dependency: libcrypto.so.5()(64bit) is needed by package perl-Cyrus
Error: Missing Dependency: libssl.so.5()(64bit) is needed by package perl-Cyrus
3.
  

Expected Results:  Should have installed.

Additional info:

There are a bunch of programs in extras that depend on a nonexistant version of OpenSSL.  Scribus is another. (And is still not fixed after 21 days of being reported.)

Comment 1 John Dennis 2006-02-28 21:15:02 UTC
fixed in version cyrus-imapd-2.3.1-2.5.fc5

Comment 2 John Dennis 2006-02-28 21:17:34 UTC
*** Bug 173901 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.