Bug 1739906 - gr-osmosdr fails to install in Fedora rawhide
Summary: gr-osmosdr fails to install in Fedora rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gr-osmosdr
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Jaroslav Škarvada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1739907 (view as bug list)
Depends On:
Blocks: F31FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2019-08-11 21:27 UTC by Miro Hrončok
Modified: 2019-08-26 08:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-12 10:31:42 UTC
Type: Bug


Attachments (Terms of Use)

Description Miro Hrončok 2019-08-11 21:27:17 UTC
gr-osmosdr-0.1.4-17.20170221git2a2236cc.fc31.x86_64 fails to install in Fedora rawhide:

  nothing provides libuhd.so.3.15.0()(64bit) needed by gr-osmosdr-0.1.4-17.20170221git2a2236cc.fc31.x86_64

This is likely caused by a failed or forgotten rebuild of the package. Thanks

Comment 1 Dan Horák 2019-08-26 08:18:07 UTC
*** Bug 1739907 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.