Bug 1739907 - gr-rds fails to install in Fedora rawhide
Summary: gr-rds fails to install in Fedora rawhide
Keywords:
Status: CLOSED DUPLICATE of bug 1739906
Alias: None
Product: Fedora
Classification: Fedora
Component: gr-rds
Version: 31
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Dan Horák
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F31FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2019-08-11 21:27 UTC by Miro Hrončok
Modified: 2019-08-26 08:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-26 08:18:07 UTC


Attachments (Terms of Use)

Description Miro Hrončok 2019-08-11 21:27:47 UTC
gr-rds-1.1.0-7.fc31.x86_64 fails to install in Fedora rawhide:

  package gr-rds-1.1.0-7.fc31.x86_64 requires gr-osmosdr, but none of the providers can be installed
  nothing provides libuhd.so.3.15.0()(64bit) needed by gr-osmosdr-0.1.4-17.20170221git2a2236cc.fc31.x86_64

This is likely caused by a failed or forgotten rebuild of the package. Thanks

Comment 1 Ben Cotton 2019-08-13 17:09:30 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 31 development cycle.
Changing version to 31.

Comment 2 Ben Cotton 2019-08-13 17:11:02 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 31 development cycle.
Changing version to '31'.

Comment 3 Dan Horák 2019-08-26 08:18:07 UTC

*** This bug has been marked as a duplicate of bug 1739906 ***


Note You need to log in before you can comment on or make changes to this bug.