Bug 174126 - Installer crashes when choosing customized install type
Installer crashes when choosing customized install type
Status: CLOSED DUPLICATE of bug 174002
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-11-24 16:10 EST by Ronny Fischer
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-11-24 22:38:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ronny Fischer 2005-11-24 16:10:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)

Description of problem:
when you remove any of the default install packages, the installer crashes at the beginning of the installation process. the error seems to come from "anaconda gui.py", from where the a whole lot of other errors follow.
Seems to me that the dependencies are not resolved correctly.

Version-Release number of selected component (if applicable):
kernel 2.6.14-1-1696

How reproducible:

Steps to Reproduce:
1. boot from fc5 test1
2. deselect one or more package groups
3. start installation

Actual Results:  an error message occurs, telling me an "unhandled exception" in anaconda-gui.py (or nearly like that).

Expected Results:  the installation should start

Additional info:
Comment 1 Jeremy Katz 2005-11-24 22:38:16 EST

*** This bug has been marked as a duplicate of 174002 ***

Note You need to log in before you can comment on or make changes to this bug.