Bug 174130 - kdeaddons: rgb.txt moved to /usr/share/X11
kdeaddons: rgb.txt moved to /usr/share/X11
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdeaddons (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Rockai
Ben Levenson
: Patch
: 180022 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-24 17:16 EST by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 3.5.3-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-17 16:12:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bring path to rgb.txt up to date (404 bytes, patch)
2005-11-24 17:16 EST, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2005-11-24 17:16:11 EST
rgb.txt has been moved to /usr/share/X11 in xorg-x11-server-utils 0.99.2-4,  
fix for kolourpicker attached.
Comment 1 Ville Skyttä 2005-11-24 17:16:11 EST
Created attachment 121465 [details]
Bring path to rgb.txt up to date
Comment 2 Petr Rockai 2006-05-05 06:36:41 EDT
*** Bug 180022 has been marked as a duplicate of this bug. ***
Comment 3 Petr Rockai 2006-05-05 06:44:31 EDT
Fixed in cvs.

Note You need to log in before you can comment on or make changes to this bug.