Bug 180022 - kdeaddons rgb.txt location
kdeaddons rgb.txt location
Status: CLOSED DUPLICATE of bug 174130
Product: Fedora
Classification: Fedora
Component: kdeaddons (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-04 15:33 EST by Sammy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-05 06:36:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix kdeaddons rgb.txt location (424 bytes, patch)
2006-02-04 15:34 EST, Sammy
no flags Details | Diff
slightly modified dbus patch (113.66 KB, patch)
2006-02-04 15:35 EST, Sammy
no flags Details | Diff

  None (edit)
Description Sammy 2006-02-04 15:33:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060202 Fedora/1.5.0.1-2 Firefox/1.5.0.1

Description of problem:
These is a hardcoded path in the kicker applet kolourpicker which points
to the wrong location for rgb.txt in modular X.

The patch is attached.

PS: coolo_media removed a few lines of wrong code from the dbus patch.
    I am attaching that as well.

Version-Release number of selected component (if applicable):
kdeaddons-3.5.1-1

How reproducible:
Always

Steps to Reproduce:
1. Look into the code
2.
3.
  

Additional info:
Comment 1 Sammy 2006-02-04 15:34:29 EST
Created attachment 124179 [details]
fix kdeaddons rgb.txt location
Comment 2 Sammy 2006-02-04 15:35:18 EST
Created attachment 124180 [details]
slightly modified dbus patch
Comment 3 Petr Rockai 2006-05-05 06:36:16 EDT

*** This bug has been marked as a duplicate of 174130 ***

Note You need to log in before you can comment on or make changes to this bug.