Bug 1741319 - Package request: Nagios-plugins epel8
Summary: Package request: Nagios-plugins epel8
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: nagios-plugins
Version: epel8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Stephen John Smoogen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1744124 1745427 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-14 18:34 UTC by Eugene Vilensky
Modified: 2019-09-15 00:58 UTC (History)
11 users (show)

Fixed In Version: nagios-plugins-2.2.1-17.20190829gitfb792ff.el6 nagios-plugins-2.2.1-17.20190829gitfb792ff.el8.initial
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-14 04:05:17 UTC
Type: Bug


Attachments (Terms of Use)

Description Eugene Vilensky 2019-08-14 18:34:50 UTC
Description of problem: nagios-plugins not avaiable epel8


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:
nagios-plugins hopefully made available for epel-8

Additional info:

Comment 1 Stephen John Smoogen 2019-08-26 13:16:32 UTC
*** Bug 1745427 has been marked as a duplicate of this bug. ***

Comment 2 Stephen John Smoogen 2019-08-26 13:21:50 UTC
*** Bug 1744124 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2019-08-29 21:51:18 UTC
FEDORA-EPEL-2019-9b63c08c0f has been submitted as an update to Fedora EPEL 6. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-9b63c08c0f

Comment 4 Stephen John Smoogen 2019-08-29 22:03:24 UTC
I mismarked this bug on an update. I will be working on epel8 work tomorrow.

Comment 5 Fedora Update System 2019-08-30 16:07:47 UTC
nagios-plugins-2.2.1-17.20190829gitfb792ff.el6 has been pushed to the Fedora EPEL 6 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-9b63c08c0f

Comment 6 Fedora Update System 2019-08-30 17:24:37 UTC
FEDORA-EPEL-2019-9a1181e13e has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-9a1181e13e

Comment 7 Fedora Update System 2019-08-31 03:19:51 UTC
nagios-plugins-2.2.1-17.20190829gitfb792ff.el8.initial has been pushed to the Fedora EPEL 8 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-9a1181e13e

Comment 8 Fedora Update System 2019-09-14 04:05:17 UTC
nagios-plugins-2.2.1-17.20190829gitfb792ff.el6 has been pushed to the Fedora EPEL 6 stable repository. If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2019-09-15 00:58:57 UTC
nagios-plugins-2.2.1-17.20190829gitfb792ff.el8.initial has been pushed to the Fedora EPEL 8 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.