Bug 174180 - intaller show a big size error message when before file copy state
intaller show a big size error message when before file copy state
Status: CLOSED DUPLICATE of bug 174033
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
http://www.ssf.or.kr/~moonhyunjin/mon...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-25 08:51 EST by Hyun-Jin Moon
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-28 11:49:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hyun-Jin Moon 2005-11-25 08:51:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ko; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
My hard-disk state
/dev/hda1 Windows XP for game
/dev/hda2 FC4. I use this as main
/dev/hda3 partition that I tried to install
/dev/hda5 swap

I tried to install to /dev/hda3. booted with bootimage(7M size) and HTTP install selected. I sow graphical install display and so on.. but before file copy state. i faced an error. than I saved an error messages to floppy. it is follow by
http://www.ssf.or.kr/~moonhyunjin/moniwiki/pds/anacdump.txt

many thanks to Fedora Team.

Version-Release number of selected component (if applicable):
fc5t1

How reproducible:
Always

Steps to Reproduce:
1. boot with bootimage(7M size)
2. every time i see a problem.
3.
  

Actual Results:  Only one choice is remain. reboot

Expected Results:  i tried to install another package selection and another partition. but all try was  failed.

Additional info:
Comment 1 Jeremy Katz 2005-11-26 17:09:49 EST
I can't load the traceback from the URL given -- can you please attach it to the
bug report?
Comment 2 Jeremy Katz 2005-11-28 11:49:59 EST

*** This bug has been marked as a duplicate of 174033 ***

Note You need to log in before you can comment on or make changes to this bug.