Bug 174212 - netpbm refers to /usr/lib/X11/rgb.txt
netpbm refers to /usr/lib/X11/rgb.txt
Status: CLOSED DUPLICATE of bug 174128
Product: Fedora
Classification: Fedora
Component: netpbm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-25 17:44 EST by Sammy
Modified: 2013-07-02 19:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-26 02:24:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2005-11-25 17:44:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.5; Linux; X11; en_US) KHTML/3.5.0 (like Gecko)

Description of problem:
Doing  
 
strings -f * | grep rgb.txt  
 
in /usr/lib or /usr/lib64 results in: 
 
libnetpbm.a: /usr/lib/X11/rgb.txt 
libnetpbm.a: /usr/openwin/lib/rgb.txt 
libnetpbm.a: /usr/X11R6/lib/X11/rgb.txt 
libnetpbm.a: can't open color names dictionary file named %s, %s, or %s and Environment 
variable %s not set.  Set %s to the pathname of your rgb.txt file or don't use color names. 
libnetpbm.so: /usr/lib/X11/rgb.txt 
libnetpbm.so: /usr/openwin/lib/rgb.txt 
libnetpbm.so: /usr/X11R6/lib/X11/rgb.txt 
libnetpbm.so: can't open color names dictionary file named %s, %s, or %s and 
Environment variable %s not set.  Set %s to the pathname of your rgb.txt file or don't use 
color names. 
libnetpbm.so.10: /usr/lib/X11/rgb.txt 
libnetpbm.so.10: /usr/openwin/lib/rgb.txt 
libnetpbm.so.10: /usr/X11R6/lib/X11/rgb.txt 
libnetpbm.so.10: can't open color names dictionary file named %s, %s, or %s and 
Environment variable %s not set.  Set %s to the pathname of your rgb.txt file or don't use 
color names. 
libnetpbm.so.10.30: /usr/lib/X11/rgb.txt 
libnetpbm.so.10.30: /usr/openwin/lib/rgb.txt 
libnetpbm.so.10.30: /usr/X11R6/lib/X11/rgb.txt 
libnetpbm.so.10.30: can't open color names dictionary file named %s, %s, or %s and 
Environment variable %s 

Version-Release number of selected component (if applicable):
netpbm-10.30-1

How reproducible:
Always

Steps to Reproduce:
1. Issue the above string command 
2. 
3. 
   

Additional info:
Comment 1 Jindrich Novy 2005-11-26 02:24:21 EST

*** This bug has been marked as a duplicate of 174128 ***

Note You need to log in before you can comment on or make changes to this bug.