Bug 174218 - Danish keyboard layout doesn't work
Danish keyboard layout doesn't work
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rhpxl (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Chris Lumens
:
: 174296 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-25 19:17 EST by Amadeus
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-05 13:05:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Amadeus 2005-11-25 19:17:25 EST
When Danish have been choosen for the keyboard layout in Anaconda, the keyboard
layout is not changed. In textmode is the layout however set to Danish.
Comment 1 Chris Lumens 2005-11-29 16:57:25 EST
*** Bug 174296 has been marked as a duplicate of this bug. ***
Comment 2 Chris Lumens 2005-11-30 10:12:24 EST
Please try test2 and let me know if it works better.  I believe we fixed this
just after test1 was released.

Note You need to log in before you can comment on or make changes to this bug.