Bug 174296 - keyboard selection during install affects only console
keyboard selection during install affects only console
Status: CLOSED DUPLICATE of bug 174218
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-27 08:49 EST by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-29 16:57:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2005-11-27 08:49:52 EST
During FC5t1 install, I selected the finnish keyboard, but the installed (the
GUI part) did not honor my choice, but apparently left things at US layout or
something.  When switching between the virtual consoles, I noticed that the
finnish layout was effective in the text consoles though.

Note: this is only for the duration of the installation, the keyboard is correct
after booting the newly installed box.
Comment 1 Chris Lumens 2005-11-29 16:57:09 EST

*** This bug has been marked as a duplicate of 174218 ***

Note You need to log in before you can comment on or make changes to this bug.