Bug 17424 - Cosmetic X display of text bug using ATI Rage 128 graphics card
Summary: Cosmetic X display of text bug using ATI Rage 128 graphics card
Status: CLOSED DUPLICATE of bug 12854
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL: http://www.phrack.co.uk/jc/fuxored.jpg
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-12 13:34 UTC by Paul Winkler
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-14 17:46:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Winkler 2000-09-12 13:34:11 UTC
When using X with an ATI Rage 128 (8 meg ram) card programs such as
konsole, xterm, the gnome terminal and other programs that view large
amounts of text will apparently randomly display areas of text on other
parts of the desktop, bot inside and not inside the application's window. 

This happens both in kde and gnome (tested with e and sawmill).

The configuration for the X server (SVGA) was found with no errors for the
card by Xconfigurator as an ATI Rage 128 (Generic), or ATI Rage expert 99.
both setups at first appear to display correctly but the problem shows
itself after apparently a random amount of time.

Comment 1 Paul Winkler 2000-09-13 11:51:53 UTC
Appears to be similar, if not the same, bug as bug# 12854

Comment 2 Mike A. Harris 2001-03-08 10:29:41 UTC

*** This bug has been marked as a duplicate of 12854 ***


Note You need to log in before you can comment on or make changes to this bug.