Bug 174329 - Installer crashes while searching for existing Fedora installations
Summary: Installer crashes while searching for existing Fedora installations
Status: CLOSED DUPLICATE of bug 174326
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 5
Hardware: powerpc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-28 01:12 UTC by Joshua Wulf
Modified: 2014-10-19 22:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-28 01:23:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joshua Wulf 2005-11-28 01:12:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050921 Red Hat/1.0.7-1.4.1 Firefox/1.0.7

Description of problem:
If I do linux upgrade anaconda searches for existing installations, and crashes while doing so

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot from the boot disk using an HTTP install
2. Type linux upgrade at the prompt
3. Watch it crash
  

Actual Results:  It crashes. I got the anaconda dump

Expected Results:  It should allow me to upgrade my FC4 install

Additional info:

Please see the attached anaconda dump

Comment 1 Jeremy Katz 2005-11-28 01:23:13 UTC

*** This bug has been marked as a duplicate of 174326 ***


Note You need to log in before you can comment on or make changes to this bug.