Bug 174330 - Installer crashes during HTTP install calling "switchmedia"
Summary: Installer crashes during HTTP install calling "switchmedia"
Status: CLOSED DUPLICATE of bug 174033
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 5
Hardware: powerpc Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-28 01:19 UTC by Joshua Wulf
Modified: 2014-10-19 22:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-28 01:25:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump (497.32 KB, text/plain)
2005-11-28 01:21 UTC, Joshua Wulf
no flags Details

Description Joshua Wulf 2005-11-28 01:19:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050921 Red Hat/1.0.7-1.4.1 Firefox/1.0.7

Description of problem:
Doing an HTTP install crashes when it comes time to actually copy the packages onto the machine. The disk is formatted by the installer.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Do an HTTP install
2. Format the disk and do package selection
3. Watch it crash when it tries to start doing a copy
  

Actual Results:  Crashes

Expected Results:  Start copying the files onto the machine

Additional info:

I'll attach the anaconda dump. The error message is AttributeError: UrlInstallMethod instance has no attribute 'switchMedia'

Comment 1 Joshua Wulf 2005-11-28 01:22:00 UTC
Created attachment 121527 [details]
Anaconda dump

AttributeError: UrlInstallMethod instance has no attribute 'switchMedia'

Comment 2 Jeremy Katz 2005-11-28 01:25:41 UTC

*** This bug has been marked as a duplicate of 174033 ***


Note You need to log in before you can comment on or make changes to this bug.