Bug 174359 - GNOME screenshot keybindings do not call gnome-screenshot
GNOME screenshot keybindings do not call gnome-screenshot
Status: CLOSED DUPLICATE of bug 175661
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
5
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-28 08:40 EST by Trey Earl
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-11 23:08:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trey Earl 2005-11-28 08:40:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051118 Fedora/1.5-0.5.0.rc3 Firefox/1.5

Description of problem:
I have filed this under 'setup' because I do not know what else to file under, if I missed the applicable module, please feel free to correct this.

Anyway, when hitting Print and <alt>Print, gnome-screenshot is not called, despite confirming that the keybinding is set via System > Preferences > Keyboard Shortcuts.

When calling gnome-screenshot manually, it runs as usual however.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Simply hit *Print Screen"

Actual Results:  Nothing.

Expected Results:  gnome-screenshot launched.

Additional info:

na
Comment 1 Elijah Newren 2006-01-10 20:22:26 EST
Duplicate of 175661, FWIW.
Comment 2 Ray Strode [halfline] 2006-01-11 23:08:26 EST

*** This bug has been marked as a duplicate of 175661 ***

Note You need to log in before you can comment on or make changes to this bug.