Bug 1743983 - Please add this package to EPEL-8
Summary: Please add this package to EPEL-8
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: zstd
Version: epel8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Pádraig Brady
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1751247
TreeView+ depends on / blocked
 
Reported: 2019-08-21 05:46 UTC by Remi Collet
Modified: 2019-09-26 00:08 UTC (History)
4 users (show)

Fixed In Version: zstd-1.4.2-1.el8 zstd-1.4.2-1.epel8.playground
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-26 00:08:49 UTC
Type: Bug


Attachments (Terms of Use)

Description Remi Collet 2019-08-21 05:46:30 UTC
Package is not part or RHEL-8, so please add it in EPEL-8 as for previous versions.

Comment 1 Remi Collet 2019-08-21 06:00:00 UTC
If needed, I can take care of the build, which is now required by mongo-c-driver, just tell me

Comment 2 Remi Collet 2019-09-02 09:33:57 UTC
Ping ?

Comment 3 Pádraig Brady 2019-09-02 11:40:11 UTC
Branch request https://pagure.io/releng/fedora-scm-requests/issue/16162

Comment 4 Pádraig Brady 2019-09-03 10:02:16 UTC
For reference bug 1715799 is tracking adding this to the default RHEL8 distro.
That would be a much preferable solution, so please chime in there if you can.
I will wait a bit before pushing the EPEL package to avoid churn.

Comment 5 Pádraig Brady 2019-09-09 11:06:34 UTC
OK no movement on bug 1715799 so will add to EPEL as the retirement process isn't to onerous:
https://fedoraproject.org/wiki/EPEL/GuidelinesAndPolicies#Policy_for_Conflicting_Packages

Comment 6 Fedora Update System 2019-09-09 13:01:46 UTC
FEDORA-EPEL-2019-100188c282 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-100188c282

Comment 7 Remi Collet 2019-09-09 13:09:57 UTC
Thanks.

BTW, perhaps worth to be latest 1.4.3 ;)

Comment 8 Fedora Update System 2019-09-11 06:07:15 UTC
zstd-1.4.2-1.el8 has been pushed to the Fedora EPEL 8 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-100188c282

Comment 9 Petr Pisar 2019-09-12 14:52:09 UTC
This package is missing from epel8-playground repository. That prevents me from building perl-Sereal-Decoder <https://koji.fedoraproject.org/koji/taskinfo?taskID=37629476>. Could you please add the epel8-playground branch and build the package there?

Comment 10 Pádraig Brady 2019-09-12 22:20:50 UTC
epel8-playground request https://pagure.io/releng/fedora-scm-requests/issue/16676

Comment 11 Pádraig Brady 2019-09-16 10:34:18 UTC
Build for epel8-playground is complete

Comment 12 Petr Pisar 2019-09-16 11:40:14 UTC
Thank you.

Comment 13 Fedora Update System 2019-09-26 00:08:49 UTC
zstd-1.4.2-1.el8 has been pushed to the Fedora EPEL 8 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.