Bug 1744739 - Service catalog operators are not reporting whether they are enabled or disabled
Summary: Service catalog operators are not reporting whether they are enabled or disabled
Keywords:
Status: CLOSED DUPLICATE of bug 1769601
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Service Catalog
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.3.0
Assignee: Jesus M. Rodriguez
QA Contact: Fan Jia
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-22 19:04 UTC by Jessica Forrester
Modified: 2019-11-20 18:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-20 18:07:03 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jessica Forrester 2019-08-22 19:04:14 UTC
Service catalog operators need to report enough information in their conditions to know if service catalog is installed or not. Looking at telemetry data we see most service catalog operators are not reporting sufficient conditions+reasons to know whether service catalog is actually installed.

Comment 3 Jesus M. Rodriguez 2019-11-20 18:07:03 UTC

*** This bug has been marked as a duplicate of bug 1769601 ***


Note You need to log in before you can comment on or make changes to this bug.