Bug 174489 - incorrect font paths
incorrect font paths
Status: CLOSED DUPLICATE of bug 174484
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-29 10:33 EST by kloczek
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-29 19:24:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description kloczek 2005-11-29 10:33:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051018 Epiphany/1.8.2

Description of problem:
Distributed binaries have incorrect font paths.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
On try tu run Xnest:

$ Xnest -query <host> :<display>

fails with message:

Could not init font path element /usr/lib/X11/fonts/misc/, removing from list!
Could not init font path element /usr/lib/X11/fonts/TTF/, removing from list!
Could not init font path element /usr/lib/X11/fonts/OTF, removing from list!
Could not init font path element /usr/lib/X11/fonts/Type1/, removing from list!
Could not init font path element /usr/lib/X11/fonts/CID/, removing from list!
Could not init font path element /usr/lib/X11/fonts/100dpi/, removing from list!
Could not init font path element /usr/lib/X11/fonts/75dpi/, removing from list!

Fatal server error:
could not open default font 'fixed'



Additional info:
Comment 1 Mike A. Harris 2005-11-29 19:24:06 EST

*** This bug has been marked as a duplicate of 174484 ***

Note You need to log in before you can comment on or make changes to this bug.