Bug 1744900 - OpenShift 3.11 ETCD version (3.2.22) is lower than in 3.9 (3.2.26)
Summary: OpenShift 3.11 ETCD version (3.2.22) is lower than in 3.9 (3.2.26)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Etcd
Version: 3.11.0
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: ---
: 3.11.z
Assignee: Suresh Kolichala
QA Contact: ge liu
URL:
Whiteboard:
: 1766107 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-23 07:50 UTC by Christian Stark
Modified: 2020-06-18 12:53 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: The build was picking the latest version earlier, but it got changed in 3.11. Consequence: Openshift 3.11 ETCD version is lower than 3.9. Fix: The installer has been updated to use etcd v3.2.26. Result: The etcd version in OCP 3.11 should be on par with OCP 3.9.
Clone Of:
Environment:
Last Closed: 2020-02-19 19:53:43 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:0402 0 None None None 2020-02-19 19:53:57 UTC

Comment 8 errata-xmlrpc 2020-02-19 19:53:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0402

Comment 9 Scott Dodson 2020-03-10 12:26:10 UTC
*** Bug 1766107 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.