Bug 174517 - Installation failed of fc5test1
Installation failed of fc5test1
Status: CLOSED DUPLICATE of bug 173845
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-11-29 13:20 EST by Naresh Sukhija
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-11-30 22:30:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Debug dump file generated by anaconda (236.31 KB, text/plain)
2005-11-29 13:20 EST, Naresh Sukhija
no flags Details

  None (edit)
Description Naresh Sukhija 2005-11-29 13:20:31 EST
Description of problem:
Could not install Fedora Core 5 Test 1 on amd64 2800+ on SIS chipset board (K8S-MX)

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Boot from Installation CD in graphical or text mode.
2. Choose any partitioning scheme
3. After package selection and formatting of partition this bug report is given
Actual results:
Failed installation

Expected results:
Proper installation

Additional info:
Comment 1 Naresh Sukhija 2005-11-29 13:20:32 EST
Created attachment 121604 [details]
Debug dump file generated by anaconda
Comment 2 Jeremy Katz 2005-11-30 22:30:17 EST

*** This bug has been marked as a duplicate of 173845 ***

Note You need to log in before you can comment on or make changes to this bug.