Bug 1745462 - inkscape-psd fails to install in Fedora rawhide
Summary: inkscape-psd fails to install in Fedora rawhide
Keywords:
Status: CLOSED DUPLICATE of bug 1745461
Alias: None
Product: Fedora
Classification: Fedora
Component: inkscape-psd
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Mosaab Alzoubi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1745461
Blocks: PY2FTBI F31FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2019-08-26 07:56 UTC by Miro Hrončok
Modified: 2019-08-27 08:13 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-27 08:13:18 UTC


Attachments (Terms of Use)

Description Miro Hrončok 2019-08-26 07:56:50 UTC
inkscape-psd-0.1.1-10.fc31.noarch fails to install in Fedora rawhide:

  package inkscape-psd-0.1.1-10.fc31.noarch requires inkscape, but none of the providers can be installed
  package inkscape-0.92.4-9.fc32.x86_64 requires uniconvertor, but none of the providers can be installed
  nothing provides python2-reportlab needed by uniconvertor-2.0-0.19.svn362.fc31.x86_64

This is most likely caused by a dependency that was retired.
Please drop the dependency, unretire the dependency or remove the package. Thanks

Comment 1 Mosaab Alzoubi 2019-08-27 02:31:30 UTC
Inkscape-psd really need inkscape. This bug doesn't relate to inkscape-psd, it's actually relate to uniconvertor.

Comment 2 Miro Hrončok 2019-08-27 08:13:18 UTC
It actually has two ways to look at this:

 - either this is a duplicate of bz1745468

 - or it is a bug that depends on bz1745461 and that depends on bz1745468

I went with the second approach, because maybe the dependency chain can be changed?

If inkscape-psd really needs inkscape (fair). I'll close as duplicate of bz1745461.

*** This bug has been marked as a duplicate of bug 1745461 ***


Note You need to log in before you can comment on or make changes to this bug.