Bug 174549 - xorg-x11 lost glxinfo and glxgears
Summary: xorg-x11 lost glxinfo and glxgears
Status: CLOSED DUPLICATE of bug 173510
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-apps (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-29 22:05 UTC by Michal Jaegermann
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-30 00:26:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2005-11-29 22:05:06 UTC
Description of problem:

Between versions 6.8.2 and "modular" 6.99.99.902 programs glxinfo and glxgears,
which were quite useful in configuration checks and some synthetic comparisons
of performance for various setups, vanished in a thin air.  They used to
be a part of xorg-x11-tools-6.8.2 package, for example, but now are nowhere
to find.  It this the issue that these programs depend on libGL, i.e now
some mesa packages?  Maybe they could go to their own package then?
Would be possible to have them back?

Comment 1 Mike A. Harris 2005-11-30 00:26:51 UTC

*** This bug has been marked as a duplicate of 173510 ***


Note You need to log in before you can comment on or make changes to this bug.